Error message "NOP=TERM_NOP=TERM_NOP"

I’m trying to hide all the system trades from my performance report before I started using the system, but every time I click on the little red ‘x’ to “hide the trades”, the page displays the following error message: “NOPNOPNOP”. Is there any way to automatically hide all the system trades that I did not take?

I guess the trades are being hidden after receiving the "NOP = TERM _ NOP = TERM _ NOP" message. But, it would be much better if this process was automated by giving us an option to "show only system trades that I actually took".