Autotrade setup

I cannot setup autotrade as the I agree button never highlights after i type it. I’ve tried to contact support but they don’t respond. Any ideas?

During normal business hours there is usually someone who will respond to live chat in the help section. It’s in the C2 resources tab at the top of your screen when on your dashboard page.

I got this sorted. I disabled MFA on autotrade setup.