Bug in autotrade status screen +more, -less

Hi Matthew,

I had another problem modfifying trades from the autotrade status screen today.

System Best Market Chances, it has a long gold.

I tried to average down and add another contract.

I did the +more thing, put "1" in the box, and submitted.

The screen hung around for about 2 minutes with a status of "working", and I did not see a market order appear at my OEC trader window.

The price moved back, so I cancelled adding the extra contract by clicking the "cancel" link.

Then the same situiation came up, and I tried the same again. This time, when I try to add to the position (click the submit link), the entire position is simply erased (ie I get the trade status screen, but no positions show), and then a few seconds later the position comes back - ie the screen refreshes, and there is the open position again, but only for 1 contract. The submit is clearly getting some kind of error now.

Jack R:

1. Is this an issue with C2 autotrading system, or is it specific to the system or broker?

2. Were you using a Gen1, Gen2 or Gen3 broker?

3. Was the issue resolved to your satisfaction and/or have you encountered a similar problem again?

Thank you in advance for your response.