ITM gong sound

When I activate ITM and get a message, I do not get the Gong Sound, instead I get a pop up asking if its ok to run Active X. After closing that window the gong starts. Any one know how to configure so I get the gong sound without having to close the active x window?

Hmm - this sounds like "The Gong Show" (for those oldies out there). Where is the Unknown Comic? And Gene, Gene, the Dancing Machine…

Is anyone going to address this issue? The same has been happening to me for quite some time now. Instead of the gong, you’ll get a dialogue bar asking if it’s okay to run active-x. If you click yes, then the gong begins. At that point you silence the gong by acknowledging the signal. The problem is… the next gong will also be suppressed, replaced by the “okay to run active-x” dialogue bar again, etc… etc.

Ug. It’s Microsoft’s latest effort to make their browser secure – but all it does it screw up perfectly legitimate Web sites. There’s some godforsaken sequence of commands you can issue regarding the “security” settings in IE. I need to spend some time fiddling and figuring it out. If anyone has already solved this, please chime in.

I don’t have any problems with ITM using Mozilla’s Firefox

Thanks for the idea! I downloaded a copy and will try the ITM in Firefox.