Cannot activate Trade Signal sound on Dashboard

The bell next to “ACTIVITY FEED” is not clickable today (12/8/17). It worked yesterday. I am using Firefox.

Hey VG2! Thanks for reporting this. I’ll take a look right away.

It is still not working.

VG2, can you inform your Firefox version and operational system, please?
I wasn’t able to reproduce your error.

It’s Firefox Quantum, 57.0.2 (says it’s the latest version).
Windows 10.
Thank you for looking at this.

I don’t know if it will help but I just tried this with Internet Explorer 11, version 11.98.16299.0 and Microsoft Edge, version 41.16299.15.0. Both the latest versions.

With Internet Explorer, the whole right pane (with Top Holdings and Activity Feed) does not even appear.

With Microsoft Edge, the page looks the same as it does in Firefox and the bell is not clickable there either.

Hmm, good to know.
I’ll keep investigating and let you know as soon as I get some results :+1:

Still no progress? It’s been over a week.

Any way to check what changed between 12/7, when it was working, and 12/8, when it stopped working?

If you can’t fix it, can you implement a new way to activate the Trade Signal?

Hey VG2
We published a new release for the platform a few hours ago. Can you check if activating the sounds work for you now?

Thank you Fernanda. I can now activate the button in both Firefox and Edge. I will let you know if it actually sounds next time I get a trade signal.

FYI, the right pane still does not appear in Internet Explorer, which I do not use but others may.

1 Like

Nice to know about the sound alert button.

As for the IE11 issue, I’ll also be working on it. Thanks for the report :slight_smile:

Its also not working in chrome. Can you look into that for Chrome as well? thanks!

The same problem here. The limit order cna not be executed.

The Trade Alert has stopped working again! It only worked yesterday evening, and now is back to the way it was, the bell is not clickable. Was there some kind of reset on the system that went back to a previous version?

It’s baaack, at least on Firefox, the bell can be activated. I hope it stays and I will let you know the next time I get a signal if it sounds. There were several this morning during the time it wasn’t working.

Thank you.

1 Like

working in chrome again too! thanks!

1 Like

Thanks for the report, @VG2 and @AlgoSystems.
We indeed had an issue this morning, but it should be solved now.

Awesome, it may seem small but that little bell is very important to manual traders. Thanks again.

Got the first trade signal since this issue was fixed, unfortunately the bell does not sound. So even though the bell is now clickable, it’s useless.

Still no sound when trade signal is issued.