The opinions expressed in these forums do not represent those of C2, and any discussion of profit/loss is not indicative of future performance or success. There is a substantial risk of loss in trading. You should therefore carefully consider whether such trading is suitable for you in light of your financial condition. You should read, understand, and consider the Risk Disclosure Statement that is provided by your broker before you consider trading. Most people who trade lose money.

The BELL Sound in Dashboard not work!

#1

When a signal was issued my bell don’t work. The Bell flag is green but any Alert sound in my various personal computers with all bronswers (Safari, Firefox ,Microsoft)

#2

The sound never works!

1 Like
#3

I reported this problem back in December when the bell was not clickable. They fixed that but the sound didn’t work and C2 never responded to reports of that. I started a second thread and it was still not fixed.

#4

i use Chrome and whit old version all ok and very stable version . Now the new release He has a lot of problems and C2 never responded to reports of that Bell sounds.

Please Matthew Klein resolve this Bug is very important when have more screen!!!

#5

Thanks for your report, @PaoloCamilli, @VG2 and @MohammadKabir

This issue has been on our radar for a few days now. The sound alerts feature on the Dashboard is going through a reformulation process, to make sure it works properly regardless of browser or operational system.

Once we have it published, I’ll let you know so you can validate if it’s working as intended.

Once again, thanks for the input!

#6

Hello @PaoloCamilli, @VG2 and @MohammadKabir

An update on this issue: a fix was performed this week, and it’s currently under a quality assurance process on our internal testing environment.

As soon as it’s qualified to go live, I’ll reach out to you individually to check if your issues are properly addressed.

Back to C2 Platform