Trade Signal on Dashboard still not working

The fix to make the bell clickable is OK but there is no actual sound when a trade is issued.

Still no response:?

I am waiting for this to be fixed, planning to subscribe to a system that I can manually trade. I am about to give up on C2 after many years of manual traders being given short shrift. It’s been weeks since this feature of C2 has actually worked.

Hi, VG -

The sounds are working for me on my local setup. Can you please confirm which browser type, browser version, and OS you are using, and any relevant settings which may be preventing sounds from playing. Some browsers (mobile Safari, for example), do not support sounds through browser windows.

It’s Firefox Quantum, 57.0.3.
Windows 10.

This was covered in the first thread I started 27 days ago, supposedly was fixed but I had to wait for an actual signal to find out that there was no sound. It had been working the day before I posted that thread, if that helps.

I am able to click the bell icon but sound never worked for me either. I am using latest version of Firefox, Chrome

Please let us know what is happening with this.