Can't not send trading signal

There was 2 options ( the new and the old trading signal machine) to send signal to subscribers before C2 upgraded to version 4.1, now we only have one option left - the new one. Unfortunately, I used to send my trading signal via the old one which I find much more conveniently, effectively and easier than the new one which is so confusing to use, hence I get trouble since the old one has disappeared, I couldn’t figure out how to send my trading signal via the new one - no matter what type of order ( market order, limit and stop order) I tried, nothing happened, switched to IE7, failed again. So can anyone please suggest me some solution to solve this problem? thanks.

We really can’t support the old order-entry screen anymore. The new screen has been in beta test for over a year, and seems to work just fine.



Perhaps you can email me specifically what the problem is with the new screen – aside from your unfamiliarity (which I hope you can overcome after entering a few orders). That is, please tell me step-by-step what you try do, and why you think it is not working for you. Please be very specific.



Thanks.



Matthew



use matthew at collective2.com

I did send you an email 2 days ago and haven’t yet received the reply so I just try to seek help in this forum. By the way, this is the screen shot of an example of my trading signal " limit sell 1 lot USD/CAD @ 0.9835, sl 100 pips"



http://img206.imageshack.us/my.php?image=examplenh0.png



I clicked the button " place order" and the red words appearing at the top screen " placing trade at C2…" then it return to trading screen without my trading signal, see the screen shot below .



http://img107.imageshack.us/my.php?image=example1ur9.png



I don’t know how to solve this problem, hence please help me, thanks.





PS : I probably place my stop loss incorrectly but I think it’s not the problem because I already tried all the possible way.

The way you entered the stop loss is indeed the problem.



Enter your stop loss as a price at which you want the stop to be triggered at. Don’t use relative orders (i.e. don’t type -.01, which is what you did in your example; in any case, a short position would need a +.01 stop loss).



Let me suggest the following. Start by entering an order without any stop or profit target. If that works, try one where you enter the stop loss as a complete price, not a +/- relative number.

I just tried to place an market order without any stop loss or target profit as you mentioned, however it still didn’t work… I wonder has other member experienced this problem as well in the past?

Let’s take this offline and communicate by email. I need to know:



1) exactly which browser you are using

2) exactly what order you attempt to place (please show me a screenshot of the screen immediately before you try to submit the order)

3) Time (UTC) when you last attempted

Dear Matthew, could you please tell me when you’re able to fix my problem? I really don’t understand why this simple problem takes so long to solve since we’ve got the “cause”. please give me some words…