My systems has been designated as “multiple instruments.” But when I tried to place a trade for XAU (precious metal mining ETF), it was rejected as not found (I also tried @XAU but of course that didn’t help either). When I looked up symbol help, it only listed futures contracts.

Something I need to be doing here, MK ??

Whether your system has been designated as "multiple instruments" has no bearing on this.

Any ETF is tradable. It sounds like perhaps you did not have "STOCKS" selected when you entered the XAU symbol? (ETFs are treated as stocks here at C2, since they are traded on stock exchanges.)


in the new order entry, i can only trade futures (the others are greyed out). In the old order entry screen, I chose stocks, and it will not recognize XAU or @XAU. And only Futures symbols appear when I select symbols help


Ross, you can trade anything. Just click the thing you want to trade.

no I cannot. Only futures is selectable on the new order entry screen. I then chose stocks on the old screen, and it rejects XAU (I tried @XAU in case electronic, but that is rejected also.

What is hard about this? My system is frozen outside of trading futures. This is not a clueless thing. Only futures symbols display when choosing symbols help.

Again, my system is frozen outside of trading futures.

You are free to try from my system/account.

Ross: What browser are you using? I have never heard of this problem in a year of using the new order entry screen. Just to be clear: click with your mouse pointer on "Futures" or "Stocks" or "Options" or "Forex." The color will change from gray to green.

I mostly use Firefox.

I apologise in case i am incorrect, but I thought XAU was the Phil gold & silver index, not an ETF.

GDX is a fairly useful ETF and tracks the unhedged gold/silver index HUI

No problem entering stocks on my screen MK.

Perhaps the confusion stems from the fact that the cursor changes from an arrow to an ‘I’ shape which tends to happen when rolling over text which cannot be changed. However, this still allows, with a click, for the ‘stocks’ to change from grey and to allow entry of stock symbols.

Ross why don’t you just give up?


I think the problem might be the symbol. XAU is an index, not an ETF. I’m not sure if any products (ETF or futures) are actually based on this index. Do you have the same problem with other stock symbols?

Ross why don’t you just give up? - Richard Haines

Maybe he doesn’t want to follow in the footsteps of Target 60.

Have sympathy Richard - typical newbie mistake on the part of Ross

Correct, Nigel

the user interface has issues. Someone using a different part of already familiar functionality should not struggle after 5-10 attempts before realizing the symbol not valid

All indications were, that I could not trade stocks. The symbol help always stayed locked in on Futures Symbols, the Stock selection (as you said) was not intuitively selectable, and I thought the problem was that my account was not setup for Stocks.

Useful symbols for you Ross,

GDX - an ETF that tracks the mainly un-hedged gold/silver index HUI. This is as close as you will get to a gold stock pureplay as these companies do not typically hedge their production by selling future contracts against their own production, but rely mainly on the spot price.

SLV - silver etf,

GLD - gold etf. These just track the commodity price and are suitable for guys who don’t have the stomach for gold and silver futures.

Hope this helps Ross and good luck in your search for profit.

Useful explanations for all of us. Thank you for sharing that, Nigel. Do you happen to have an opinion on how to best track the major sectors that Fidelity Select funds cover, except as indices or indicators that are updated at least every 15 minutes?