Did C2 go down today?

Today, around 12:30 PM PST, my T68 could not connect to C2. When I tried to hit the web page, it was also down. My internet connection was OK, as I could browse other sites.

C2 came back up and T68 connected a few minutes later.

Did anybody else have this issue? How often does this occur?

Thanks for any input

I noticed a couple times Friday that I could not log in thru Web interface…

Yes, we had a brief service outage at around noon. I’m sorry about that.

The website is working fine for me but I’m getting this error now:

2005-12-09 13:29:33:796 (UTC) (Connection) Collective2 Logon request error: Can’t reach the C2 server (The underlying connection was closed: Unable to connect to the remote server.)

Is the signal/data service not working?

I’m a bit puzzled exactly what you are trying to do when you see this error. The date looks strange, for one thing. Please email me the exact URL you are trying to access that generates this error. I’m reachable at matthew at collective2.com. Don’t post anything that might contain a password.


Hi Matthew,

Actually I cut and pasted that error message from a different blog post someone had posted several years ago that I found by searching. That’s why the timestamp is so old - it’s the same message I was seeing though. Basically I was just trying to start up Tradebullet and that message is from the log the application generates. I don’t know what exact URL it is trying to reach as that is not being logged.

In any case, when I tried starting Tradebullet up again just now (5am) it seems to be working again - no errors. I posted something on the Tradebullet forum too in case it’s a bug/issue with that app in particular.