Unable to change autotrade configuration for gen1

I was trying to change the percentage of a system I am auto trading in gen1. I made the changes and then tried to turn on auto trade and received the following.:

Results of AutoTrade Set Up

You selected that you wanted to AutoTrade using account . That account is already in use at AutoTrade Test Client (Gen1).

To prevent multiple AutoTrade setups from conflicting with each other, you cannot use the same account under two different AutoTrade configurations. (You can certainly use one broker account to trade multiple systems, of course.)

If you no longer want to use account at AutoTrade Test Client (Gen1), and would rather use the account number in another AutoTrade configuration, you can remove account credentials from AutoTrade Test Client (Gen1), and then try again.

I then stopped auto trade for that system and tried to initiate auto trade again and I keep getting the same response. Now the system is not setup and I can do nothing about this.

Huck - Try again. I think this is fixed now. If not, send an email to help@collective2 with the system id you’re setting up and I’ll take a look.

Thanks Matthew, it is now working. Huck